WordPress Vulnerability: DoS flaw could bring down your site – Hashed Out by The SSL Store™ (blog)


Hashed Out by The SSL Store™ (blog)

WordPress Vulnerability: DoS flaw could bring down your site
Hashed Out by The SSL Store™ (blog)
Unfortunately, WordPress, in attempting to make “load-scripts.php” work on the admin login page, forgot to put authentication in place. That means that it’s accessible to anyone. Here’s where the exploit comes in. Because the “load-scripts.php” file is

Read Full Article Here

Leave a Reply